Announcement for New IP Address Ranges
Scheduled for Feb 15, 07:00 - 08:00 UTC
Update
REMINDER: Upcoming Planned Maintenance

Hey PDMS-SP Users,

Here at Poly, we are dedicated to providing the best possible tools so that you can get the best handle on your service using Poly devices. To ensure we are giving you the best tools, Poly is adding a new set of device management servers on February 15, 2022. As part of adding this new server, we are requiring two more IP addresses (184.169.166.170 and 54.219.91.39) to be whitelisted (Outbound and Inbound) in your customer's on-site networks.

Please note that if the IP addresses are not added to your customers' allowlists by February 15, 2022, it could result in devices not being able reaching to PDMS-SP for management.

A list of the most up-to-date IP addresses and FQDNs is posted on our administrator guide here

https://documents.polycom.com/bundle/pdms-sp-ag-current/page/c2742577.html

If you have any questions, please contact your Account Manager, or reach out to obi.spsupport@poly.com for technical support.

Thank you for your support and cooperation.
Team PDMS-SP
Posted Jan 14, 2022 - 17:09 UTC
Update
REMINDER: Upcoming Planned Maintenance

Hey PDMS-SP Users,

Here at Poly, we are dedicated to providing the best possible tools so that you can get the best handle on your service using Poly devices. To ensure we are giving you the best tools, Poly is adding a new set of device management servers on February 15, 2022. As part of adding this new server, we are requiring two more IP addresses (184.169.166.170 and 54.219.91.39) to be whitelisted (Outbound and Inbound) in your customer's on-site networks.

Please note that if the IP addresses are not added to your customers' allowlists by February 15, 2022, it could result in devices not being able reaching to PDMS-SP for management.

A list of the most up-to-date IP addresses and FQDNs is posted on our administrator guide here

https://documents.polycom.com/bundle/pdms-sp-ag-current/page/c2742577.html

If you have any questions, please contact your Account Manager, or reach out to obi.spsupport@poly.com for technical support.

Thank you for your support and cooperation.

Team PDMS-SP
Posted Dec 23, 2021 - 18:40 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 15, 2021 - 23:55 UTC
Scheduled
Hey PDMS-SP Users,

Here at Poly, we are dedicated to providing the best possible tools so that you can get the best handle on your service using Poly devices. To ensure we are giving you the best tools, Poly is adding a new set of device management servers on February 15, 2022. As part of adding this new server, we are requiring two more IP addresses (184.169.166.170 and 54.219.91.39) to be whitelisted (Outbound and Inbound) in your customer's on-site networks.

Please note that if the IP addresses are not added to your customers' allowlists by February 15, 2022, it could result in devices not being able reaching to PDMS-SP for management.

A list of the most up-to-date IP addresses and FQDNs is posted on our administrator guide here https://documents.polycom.com/bundle/pdms-sp-ag-current/page/c2742577.html

If you have any questions, please contact your Account Manager, or reach out to obi.spsupport@poly.com for technical support.

Thank you for your support and cooperation.
Team PDMS-SP
Posted Nov 15, 2021 - 23:17 UTC
This scheduled maintenance affects: Device Management Servers (Domain Management Service).