System outage
Incident Report for PDMS-SP
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 18:20 UTC
Investigating
We are investigating an issue that is affecting device provisioning and consumer web portal, and we will keep you posted as soon as we have further update. Sorry for the inconvenience!
Posted Jun 23, 2022 - 18:04 UTC
This incident affected: PDMS-SP - WWW PORTAL - Consumer and PDMS-SP - prov.obitalk.com.