Service Outage
Incident Report for PDMS-SP
Resolved
This incident has been resolved.
Posted May 13, 2021 - 21:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2021 - 17:38 UTC
Investigating
Hi PDMS-SP Users,

We are currently experiencing a service outage with our consumer and service provider solutions. Known impacted services includes - www.obitalk.com

Thank you for your patience.

Team PDMS-SP
Posted May 13, 2021 - 17:11 UTC
This incident affected: Portal Service.