System outage
Incident Report for PDMS-SP
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 12:09 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2024 - 12:06 UTC
Update
We are continuing to investigate this issue.
Posted Dec 17, 2024 - 14:03 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2024 - 19:45 UTC
Investigating
Hi PDMS-SP Users,

We are currently experiencing a service outage with our ITSP portal and api server Known impacted services includes - www1.obitalk.com and api.obitalk.com. We will keep you posted .
Posted Dec 16, 2024 - 15:34 UTC
This incident affected: Rest API Service and Portal Service.