Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2024 - 09:15 UTC
Scheduled
Dear PDMS-SP Users,
This is to notify you that recent updates to the configuration of the system have resulted in a change to previously published static IP address. We request you to kindly whitelist PDMS-SP services FQDNs
Firewall rules should be updated as follows for given FQDNs
Only, the below domain can be whitelisted with the following temporary public IP address of prov.obitalk.com: 13.52.49.209, ucsprov.obitalk.com: 52.9.85.115
The remaining domains can only be whitelisted via the domains FQDNs www.obitalk.com www1.obitalk.com pgs.obitalk.com devpfs.obitalk.com api.obitalk.com fw.obitalk.com fw.obihai.com service.obitalk.com services.obitalk.com
Note : We recommend going forward kindly use FQDNs when whitelisting above mentioned PDMS-SP services.
Thank you for your support and cooperation. Team PDMS-SP
Posted Nov 12, 2024 - 09:07 UTC
This scheduled maintenance affected: Device Management Servers (Server 1, Server 2, Server 3, Server 4, Server 5, Server 6, Server 7, Server 8, Server 9, Server 10, Server 11, Server 12, Server 13, Domain Management Service, Server 14, Server 15, Server 16) and Rest API Service, Portal Service, PDMS-SP - prov.obitalk.com.